Walkera F210 3D - Cleared Profile + Binding

Discussion in 'Walkera F210 3D' started by Jabba, Oct 27, 2016.

  1. Jabba
    Offline

    Jabba New Member

    Joined:
    Oct 27, 2016
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    So i mistakenly cleared all the profiles off my devo 7 and now i'm unable to bind a new profile or connect the F210 with the controller. I'm unsure if i'm having problems with unarming my quad copter or if it's the binding. I can still see when i push my throttle right that on the back 3 yellow lights light up. Although it only beeps.

    Please help.
     
  2. TheLeprechaunPirate
    Offline

    TheLeprechaunPirate New Member

    Joined:
    Oct 18, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    While at it: did you do anything to the F210 3D firmware? Or did you try to save some Cleanflight settings and restore it with the most recent version (Cleanflight v1.2.3)?

    I believe I saw an answer on this in one of the threads. There is a chance that you might have to open up the panel in the bottom of your F210 (3D) and try to push and hold that button that you find there, while powering it on, then holding it until it makes a distinct sound from the regular beep. I'll try to look for the post that helped me in a similar situation as this.

    Here are some posts that might help:
    My walkera F210 3D keep's beeping and flashing that red light

    This one here has some steps you might want to try:
    F210 fails to start

    Hope this helps.
     
  3. Jabba
    Offline

    Jabba New Member

    Joined:
    Oct 27, 2016
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I'm just unsure if it has something to do with my Devo 7 or Cleanflight, as I did accidentally delete the F210 profile and have attempted to rebind a few times, although it just hasn't started when I unlock the motors. Just keeps beeping....
     
  4. Jabba
    Offline

    Jabba New Member

    Joined:
    Oct 27, 2016
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    The underside red light blinks when the Devo 7 isn't on, however when I switch it on it goes a solid red. But the back red light keeps blinking and beeping and i cannot unlock the motors.
     
  5. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    4,329
    Likes Received:
    265
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +346 / 12
    Sounds like you are binding OK.

    Did you use cleanflight and make any changes?
     
  6. Jabba
    Offline

    Jabba New Member

    Joined:
    Oct 27, 2016
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I reset the settings on Cleanflight although that is all I did. I looked up a video on how to calibrate and set everything although it still isn't working.
     
    Last edited: Oct 27, 2016
  7. Jabba
    Offline

    Jabba New Member

    Joined:
    Oct 27, 2016
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I've looked at Cleanflight and set arming to AUX 2 (Gear) and when I arm, it stops beeping and the back red light goes solid although i still can't start up the props. When it's unarmed it doesn't blink or have a red light on or beep. Just the indicators. On the motors tab also I can see the differing amounts of energy when i use my controller.
     
    Last edited: Oct 28, 2016
  8. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    4,329
    Likes Received:
    265
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +346 / 12
    That does not work. You need to leave the arming as per the OEM Setup. The arming is imbedded in the Walkera FW.

    What version of Cleanflight did you use.

    You cannot change settings with Cleanflight it is not compatible,

    Walkera just use it as a loading mechanism for their FW and Settings.
     
  9. Jabba
    Offline

    Jabba New Member

    Joined:
    Oct 27, 2016
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I'm using v1.2.4, so i should use the OEM Setup, where exactly is that?
     
  10. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    4,329
    Likes Received:
    265
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +346 / 12
    Well that is a big problem.

    If you search the threads here you will see that only 1.2.0 is supported and versions above that change the decimal place in the PIDS.

    All our primary resources are in the Resources Tab on the main bar of the site.

    Here is a direct link.

    SW:CleanFlight version 1.2.0 F210 Compatible English

    Install this version of cleanflight for Walkera F210 FW and Settings.

    Do not adjust any settings.

    Load the Text file from the FW update and load these settings only.

    Experimentation leads to unexpected results due to non generic Walkera FW.

    Cheers Brian
     

Share This Page