Spinning like top

Discussion in 'Walkera Help!' started by jctjohnny, Jan 27, 2017.

  1. jctjohnny
    Offline

    jctjohnny New Member

    Joined:
    Jan 27, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Hello,
    im very new to all this,
    just got my runner 250 setup and my devo 7e bound to it
    i unlock, give it some throttle, and the thing flies up a lil and spins endlessly
    im wondering if its firmware, the transmitter, or if somethings backwards?
    seems like i need to program the 7e to control a quad not a plane or helicopter
    any help would be greatly appreciated because the suspense and build time is killing me

     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,034
    Likes Received:
    311
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +405 / 13
    Check that you have the correct setup in the 7E. Make sure that it is consistent with the manual.

    also check that you are not using a mode 2 tx set in mode 1 or vice versa.

    Cheers
     
  3. jctjohnny
    Offline

    jctjohnny New Member

    Joined:
    Jan 27, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    hi guys, this still hasnt been fixed. lol
    i returned my devo 7e thinking i needed the devo 7, nothing changed.
    ive reset the tx numerous times, watched youtube videos to setup the model, it still yaws incorrectly.
    i read somewhere on these forums i should calibrate it in an open field away from magnetic anomalies. i defintely set this up in a small shop with tools, tvs, phones, and stuff everywhere.
    how do i reset the calibration? what type of open field are we talking here, like a football field? do i bring the transmitter with me?

    apologies for such a bump, of such an old quad, with such a silly seeming problem.

    i will never impulse buy a cheap toy on ebay again.
     
  4. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,034
    Likes Received:
    311
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +405 / 13
    Can you take a Picture of the quad from above so we can see the orientation of the props.

    Sounds like you may have props reversed.

    Did you connect this model to a PC?

    IF you did what did you do?
     

Share This Page