Runner 250a

Discussion in 'Walkera Runner 250' started by Rudy De meyer, Dec 18, 2020.

  1. Rudy De meyer
    Offline

    Rudy De meyer New Member

    Joined:
    Dec 18, 2020
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Ik ben zwaar redelijk gecrasht met mijn Runner 250a. Geen gebroken onderdelen ofzo, maar als ik de batterij insteek branden de witte voorste leds, geeft hij 1 piepsignaal en de motoren bewegen ook even. Zoals een normale opstart.... Maar de achterste rode Leds doen niets, en ik krijg geen verbinding met de zender. Wat kan het probleem zijn? Groetjes Rudy

     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Joined:
    Sep 19, 2015
    Messages:
    6,135
    Likes Received:
    442
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +567 / 16
    Je moet de drone ontmantelen. Verwijder vervolgens de Flight controller en RX en controleer de lintconnectoren op beschadiging of losraken. Het is ook mogelijk dat er een barst in het moederbord zit. Controleer en vervang indien nodig.
    Proost Brian
     
  3. Rudy De meyer
    Offline

    Rudy De meyer New Member

    Joined:
    Dec 18, 2020
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Brian,
    Ik heb het powerboard vervangen en hij vliegt weer. Bedankt voor je reactie en tips. De GPS functie werkt niet. Heb je een idee wat het probleem kan zijn.? Groetjes Rudy
     
  4. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Joined:
    Sep 19, 2015
    Messages:
    6,135
    Likes Received:
    442
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +567 / 16
    Rudy,
    Controleer of de kabels aan beide uiteinden correct aan de GPS zijn bevestigd. Het is mogelijk losgeraakt in de GPS-behuizing.
    Brian
     

Share This Page