Runner 250 Problems/Issues thread

Discussion in 'Walkera Runner 250' started by dascrow, Jul 4, 2015.

  1. dascrow
    Offline

    dascrow Administrator Staff Member

    Joined:
    Aug 12, 2014
    Messages:
    134
    Likes Received:
    9
    Trophy Points:
    18
    Ratings:
    +9 / 0
    Post all of your Runner 250 problems & issues here.

     
    • Like Like x 2
  2. rlataille
    Offline

    rlataille New Member

    Joined:
    Jul 18, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    My runner will not fly it will bind but either the rear light will flash one at a time and it won't spin up. Other times it will continue flashing but will arm and spin up but will not fly. Any idea idea what it could be is there anything I can test.
     
  3. Illest33
    Offline

    Illest33 New Member

    Joined:
    Jul 25, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    1
    Ratings:
    +2 / 0
    Today i was flying in 10mph wind. This is my 10th or so time flying the runner 250. I own several mcpx helis collective pitch, a 120sr, 180qx and a 350qx3 for ap. I've been flying for about 5 years now. I was up about 50 ft hovering fov. This was about 30 seconds into flight. The quad started yawing and twitching uncontrollably. It started to completely fall right in front of me. I had the throttle all the way up and it did nothing. We watched it drop from 50 ft. I was in angle/stability/horizon mode. I have no idea what happened. I beleive the tx lost signal to the rx some how. I checked the switches on the tx and everything was in the right position. It broke the camera mount, bent the vtx antenna, prop, top support, rear arm and bent the motor. I am pretty upset at walkera. Now im afraid to even fly it above 20 ft especially houses or water. Luckily its back up and running with some prying and tweaking things. My vtx works with my fat sharks so im happy i can fly it this weekend.
     
  4. Illest33
    Offline

    Illest33 New Member

    Joined:
    Jul 25, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    1
    Ratings:
    +2 / 0
    Turn on the tx and immediately connect the battery on the quad, then arm. It should work everytime. If i wait too long to connect the battery or arm the motorswill not spin up. I noticed theres a point where the tx will seach then bind if done correctly. Make sure the battery isnt bad, test the voltage. It should be near 12.65v.
     
  5. Illest33
    Offline

    Illest33 New Member

    Joined:
    Jul 25, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    1
    Ratings:
    +2 / 0
    Here is an update. I was flying again with another friend (fpv flyer qav250) He was spotting me while I was taking a lap around the park. This was a brand new battery (stock). I was about 20ft this time and it completely dropped again. (also a hover returning home) This time another friend saw it happen and he believes that either it could be a bad esc, motor or buggy fc. I had to actually install my fatshark fpv system to fly fpv because the previous 50ft dropout damaged the vtx. The signal on the vtx works about 20ft out before it loses signal. Now I have to spend another $25 +s/h on a new vtx. Not very happy with walkera. Anyone else have this issue?
     
    • Like Like x 1
  6. WilliamV
    Offline

    WilliamV New Member

    Joined:
    Aug 1, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +1 / 0
    I've had the same problem with mine. I was flying with my first battery and a lipo alarm got about 50 to 75 ft from me and it just dropped out the air. I thought the battery died and the alarm was to low but after changing the battery and alarm to 3.8v it did it again at about 30ft. Thought maybe the airbase I live 5 miles from might have something to due with lost signal. That weekend I went to my brothers farm to fly with him (he bought one to from iuas.com mine is from hobbyking). My brother started flying first and was going 2 to 3 hundred meters out with no problems so then I got up and tried to fly with him got about 50 meters and it dropped out the air again every time I got out about 50m. So I emailed hobbyking telling them the problem and they wanted me to make a video of what it's doing. So I go to fly it and again it falls out the air like a brick and this time instead of just props breaking it broke the power board in half along with the rest of the frame except the battery plate bent the motor housing in so it won't move and smashed the battery. I was only bout 15ft off the ground. Now its going to cost $90 before shipping to fix thats with a devo rx to hope that fixes the signal loss. My brothers flue just fine until he hit a power line and it broke the arm when it landed which is the thickest part of the whole quad it was his 5th battery. We are both very disappointed with walkera how is this quad post to be a race and 3d quad if it breaks from one 15ft. Thought they just mainly broke props. It's post to be for beginners to but I don't see alot of people getting into the hobby if have to spend 100 dollars every time it crashes to the ground from 15ft. 20150730_160340.jpg 20150730_160538.jpg
     
    • Agree Agree x 1
  7. Hound
    Offline

    Hound New Member

    Joined:
    Aug 2, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +1 / 0
    I am having same issues as others here. Runner just randomly dropping from sky for no reason twice yesterday and today when flying around backyard I changed the battery and connected the battery the 2 rear lights flash quickly 12 times then begin to flash alternately slowly and quad refuses to bind. This is with a freshly charged battery @12.6 v. It does this whether the transmitter is off or on and I swapped batteries twice. I am pretty frustrated over my 300 dollar purchase

    edit - I disassembled and found the receiver ribbon had separated from it's connector that plugs into the PDB. Nothing could have hit it to tear it so I am assuming faulty connector assembly. Frustration is now disgust
     
    Last edited: Aug 2, 2015
    • Agree Agree x 1
  8. Illest33
    Offline

    Illest33 New Member

    Joined:
    Jul 25, 2015
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    1
    Ratings:
    +2 / 0
    I have had 3 brownouts as well. The first two cost me about $140 to repair. I have a ticket open with walkera for 3 weeks now. Their tech support is seriously a joke. Nothing gets done. I think they don't understand english. Here is what I've been tracking from walkera's emails and from the facebook group page. The first units that shipped when they first released the runner were not properly configured. People were complaining about signal loss and the quad flying away from them into the sky. This happens when the receiver losses signal from the transmitter. The receiver cannot receive any user inputs and output that data to the flight controller. Now if the transmitter is not setup correctly to a failsafe setting, the receiver will then use the last inputs from the user when it loses signal. This now makes the quad just fly away by sending the last inputs from the receiver to the flight controller. The units that shipped in mid july had this fail safe setting configured in the transmitter. Now once it is setup correctly instead of it flying away and using the last user inputs, it completely drops out of the air when the signal is lost to prevent a fly away. This is what walkera said "A bad radio signal glitch can cause it to drop. The failsafe is set to shut the throttle if an intermitten signal is lost, so the quad does not have a flyaway." This is not safe nor is this acceptable. This was said actually by Walkera and I have the email to prove it. It was not very detailed but I started gathering all this information and putting the pieces to the puzzle together. On my second brownout I started ordering spare parts. The one I really thought I would need is the antenna receiver mount. I received this antenna receiver mount in the mail about a week or so ago and installed it. It was different than the stock antenna they were shipping in July. They angled the antenna outward more and put foldable arms near the base that hold the antenna tubes. This makes it more convenient when putting it in a case. I got an email from walkera right after I started unpackaging the new antenna receiver mount. They stated this "we update our antenna longer and foldable, make it more stable to fly." I said how does it make it more stable? No response. A user on our facebook group compared and tested both revisions of the antenna. He stated they changed the angle to help improve the signal. Well in this case there was little or no improvement. My third brownout was from 100ft with the new antenna installed. I ran through 2 batterys and it flew fine. I installed another fully charged battery after letting the motors cool down. Installed it, lights were solid and took it up and in a circle then while hovering it fell like a rock. Now it is completely in two pieces and I am infuriated with walkera! I have always flew blade, eflite, parkzone etc. I buy from horizon hobby and their customer service is outstanding. If you have an issue they can solve it right over the phone or they will overnight a part or a complete unit for you. (free of charge) Over the past 5 years of flying helicopters and multi rotors I have never had a signal loss like I am having with walkera. I have never been treated so poorly and asked ignorant foolish questions from a company in my entire life until now. I will never ever recommend a walkera product to anyone in my lifetime. Words cannot describe how upset I am.
     
    Last edited: Aug 7, 2015
    • Like Like x 1
  9. vthntr33
    Offline

    vthntr33 New Member

    Joined:
    Aug 24, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    They have an "unlock", after turning on the radio and plugging in the battery. drop the throttle to the lowest setting and push and hold it to the left, the red lights should flash on the right side and go out or go steady, now slowly try the throttle, it should go.
     
  10. vthntr33
    Offline

    vthntr33 New Member

    Joined:
    Aug 24, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I just bought one of these, I had the same problem with the second battery, dropped from about 50 feet on a descend, only ate the props, but really disappointed. why does this thing lose radio contact and just drop? I'm using a futaba radio and 6 channel Fasst receiver, not factory, same issue.
     

Share This Page

Search tags for this page
walkera 250 problems
,
walkera 250 return to home
,
walkera q303 not running
,
walkera runner 250 flight controller
,
walkera runner 250 issues
,

walkera runner 250 problems

,

walkera runner 250 troubleshooting

,
walkera runner lights flashing fast wont bind