Runner 250 Advance Flight times

Discussion in 'Walkera Runner 250' started by IanP, Mar 18, 2017.

  1. IanP
    Offline

    IanP New Member

    Joined:
    Mar 18, 2017
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Hi All. New to all of this but wondering about flight times people are achieving for Runner 250 Advance. Since new, with new Overlander 2200 lipo's and even tried a 2900 lipo, I can't ever achieve more than 4 minutes gentle flying...and I mean gentle. Any ideas what could be wrong? Many thanks...

     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,276
    Likes Received:
    329
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +429 / 13
    And these are meant to be good quality batteries?

    What is the C rating?
     
  3. IanP
    Offline

    IanP New Member

    Joined:
    Mar 18, 2017
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Thanks for getting back to me. They are 35C Overlander Super Sport Pro batteries. Brand new, charged with a brand new RC6-VSP Balance Charger. Batteries charge to 99% no problem at all. Have tried 4 batteries now so I don't think it's the battery. Any ideas?
     
  4. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,276
    Likes Received:
    329
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +429 / 13
    So they are heaver than the OEM battery. That will shorten flight times. Particularly if you are flying slow and hovering.

    Does you battery charger give the the MAH reading as to what it put back in the battery?

    Do you have a lipo checker to check Real battery voltage per cell outside the charger?

    Do you have an IR meter to measure the internal resistance of the cells?

    The lower the IR the Better. Also check that the IR is matched between cells.

    Aslo have you upgraded the FW to version 1.2? it does correct a battery level issue.

    Cheers
     
  5. IanP
    Offline

    IanP New Member

    Joined:
    Mar 18, 2017
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Hello again.....The charger does give a reading of what it puts back into the battery yes but I can't recall the last reading.

    I do have a lipo checker and all cells on the one I'm just testing are within 0.009V of each other....4.210 / 4.200 / 4.202

    I don't have an IR meter unfortunately.

    I haven't upgraded the the FW as I'm not sure how. Any help much appreciated.

    Thank you BJR !

    I should add that the rear right red led starts to blink at 11.0V
     
    Last edited: Mar 18, 2017
  6. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,276
    Likes Received:
    329
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +429 / 13
    Then that is about right. 3.6V per cell. No Load.

    What does it do with the OEM battery?
     
  7. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,276
    Likes Received:
    329
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +429 / 13
    I checked the web site for these batteries. Lots of spin not much substance.

    You really need to check the IR of these.
     
  8. IanP
    Offline

    IanP New Member

    Joined:
    Mar 18, 2017
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I'll have to get myself an IR meter then and check them out and let you know what I find. Also, I don't have an OEM battery as I bought the quad in basic form. Perhaps I should get an OEM battery too ?

    Do you think it could be something wrong with another element of the quad, not the battery?

    Thank you again....
     
  9. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,276
    Likes Received:
    329
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +429 / 13
    I would not think so. I would suspect its either the batteries or the way you are using them.

    Remember to run in your batteries. You should not exceed more than 20% usage for the first 5 flights.
     
  10. IanP
    Offline

    IanP New Member

    Joined:
    Mar 18, 2017
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Ok, update. I went and bought another brand new battery, balance charged it to 99%. Ran the 250 for about a minute and checked the battery with a meter and it had exactly 80% left in it at rest. (20% use as you suggested) Put it back on charge and it took 516mah of charge in 24 minutes at 1C (2.9A for a 2900 3s Pack). Going to run it a few more times like this and I'll let you know what happens.

    Still curious to know if it's something else within the setup other than the battery as this will be my 4th new battery, so far with the same results.....

    Thank you BJR
     

Share This Page