Rodeo 150 overing

Discussion in 'Walkera Rodeo 150' started by Barabba, May 26, 2019.

  1. Barabba
    Offline

    Barabba New Member

    Joined:
    May 13, 2019
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    good evening to all on the 501 I have configured everything in cleenflight .. even the subtrim of the radio but the150 continues to go back and is not in overing ... I need help ... I also want to report this my solution for cooling during configuration ... 12v dc ... smartphone support for car and server fan

     

    Attached Files:

  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,757
    Likes Received:
    429
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +542 / 15
    Configuring this model in cleanflight is not supported and with have unexpected results.
     
  3. Barabba
    Offline

    Barabba New Member

    Joined:
    May 13, 2019
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    yet on the walkera site I find the cleanflight to download for the 150th I have changed some parameters and things are better ... but not optimal !!! I also saw some tutorials where they configure it in cleenflight 1.1 and even betaflight 3.1.0 .. what do you recommend? so it is really unworkable and little fun
     
  4. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,757
    Likes Received:
    429
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +542 / 15
    If you must play with it you have to use Cleanflight v.1.2.0. Its in our resources section -> tools.

    Not all of the Cleanflight settings work. People assume that if it runs Cleanflight or Betaflight then all functions are supported.

    There is no guide to what settings work and what don't.

    To find out what works you will need to test each parameter one at a time.
     
  5. Barabba
    Offline

    Barabba New Member

    Joined:
    May 13, 2019
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    the version I used is 1.2.0 downloaded from the link you indicated in another post I used to adjust the sub trims to calibrate the 150 and to add switches for beper and arm engines but the 150 continues to go back and on one side instead of staying in overing ... can you give me some advice on how to solve?
     
  6. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,757
    Likes Received:
    429
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +542 / 15
    You can't adjust the sub-trims in cleanflight. You can't calibrate in Cleanflight.

    The 150 requires a manual calibration of the Gyro module inside the covers. If the Gyro is not installed exactly square it will wander.
     
  7. Barabba
    Offline

    Barabba New Member

    Joined:
    May 13, 2019
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    the sub trims I set on the radio checking that on cleenflyght the center corresponds to 1500 the maximum at 2000 and the minimum at 900 so now I have to open the drone and check that the lap is correctly positioned?
     
  8. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,757
    Likes Received:
    429
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +542 / 15
    Umm, Sorry I went back and had a close look at your initial picture.

    You have an incorrect video antenna installed that completely changes the CG of the drone.

    Install the standard antenna and try again. There is no way you will be able to hover with the CG that far out.
     
  9. Barabba
    Offline

    Barabba New Member

    Joined:
    May 13, 2019
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
     
  10. Barabba
    Offline

    Barabba New Member

    Joined:
    May 13, 2019
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    the problem there was also with the stoch the pagoda I messsa only for the test .. I opened the quad the tour was not fixed I put the double-sided tape on the card holder and put in axis with the quad I think you were right .. . tomorrow I try .. could you give me some indicative PID values for 250?
     

Share This Page