Optical flow module not found

Discussion in 'Walkera Vitus' started by wasistdas, Oct 6, 2018.

  1. wasistdas
    Offline

    wasistdas Member

    Joined:
    Aug 4, 2017
    Messages:
    65
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Kiev, Ukraine
    Ratings:
    +2 / 0
    OK. I have no time to dance around my Vitus. It is ok connected to my iPhone 6s and all seems working on-land. First I faced an issue while trying to calibrate the drone using Walkera Assitant 1.0.4. I got "Abnormal" warning of the application with stated "Optical flow module not found". I also notice that the head of the drone heated a lot. So I need assistance from you guys what to do

     
  2. Mcalamante
    Offline

    Mcalamante New Member

    Joined:
    Dec 15, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Same issue here, somebody has info about this error??

    Thank you in advance
     
  3. wasistdas
    Offline

    wasistdas Member

    Joined:
    Aug 4, 2017
    Messages:
    65
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Kiev, Ukraine
    Ratings:
    +2 / 0
    When there is enough light, everything works ok
     
  4. Mcalamante
    Offline

    Mcalamante New Member

    Joined:
    Dec 15, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Thank you very much for taking the time to answer. Ready to test it today @ noon.
     
  5. Pichuks
    Offline

    Pichuks New Member

    Joined:
    Mar 21, 2018
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Latvia
    Ratings:
    +0 / 1
    Got the same issue. It was the ribbon cable to optical flow camera,it was broken,and made that abnormality. Changed the optical flow camera,and the problem is gone.
     

Share This Page