Need help(

Discussion in 'Walkera Aibao' started by SanMarco, May 23, 2018.

  1. SanMarco
    Offline

    SanMarco New Member

    Joined:
    May 23, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Good day!My problem is that after connecting to Aibao Ground there is no camera image on the phone,only the inscription "The data link has been disconnected,is re-connecting..."

     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,157
    Likes Received:
    316
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +411 / 13
    Did it ever work? The Video requires a 5.8Ghz WiFi capability on the smart device. If you Smart device does not support 5.8Ghz it will not work.

    Cheers
     
  3. SanMarco
    Offline

    SanMarco New Member

    Joined:
    May 23, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    My device support 5.8(
    I used to fly and everything was fine,but then the video signal was gone

    G
     
  4. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,157
    Likes Received:
    316
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +411 / 13
    Could be Camera, could be VTX. You would have to swap and see.
     
  5. wasistdas
    Offline

    wasistdas Member

    Joined:
    Aug 4, 2017
    Messages:
    46
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Kiev, Ukraine
    Ratings:
    +1 / 0
    Funny, I just got an Aibao for a bargain price, will play with it around.
     

Share This Page