Losing My Mind

Discussion in 'Walkera F210' started by Lukezen27, Mar 19, 2017.

  1. Lukezen27
    Offline

    Lukezen27 Active Member

    Joined:
    May 6, 2016
    Messages:
    215
    Likes Received:
    33
    Trophy Points:
    28
    Location:
    Sydney, Australia
    Ratings:
    +47 / 0
    Hey Guys

    I'm losing my mind seriously

    Week or so back I killed one of my ESC in a big crash and then kind'a destroyed one of my motors ;(

    Since then she's pulling the right and up on both punch-outs and in normal flight

    I've replaced and swapped everything round and shes still doing it......... which makes no sense

    So I'm wondering if the Devo 10 I've just replaced after my last one died ?

    Also worth mentioning is the 3 different versions ESC for the F210 2D

    1. Original stock WSDT-F330 1.0 (F330 MCU) chip-set
    2. Replacement WSDT-F210 1.0 (F330 MCU) chip-set
    3. New versions WSDT-F210G (F390 MCU) chip-set off my most recently purchased Walkera F210 2D and one good reason why's she's been flying so smooth because they have Oneshot125 enabled

    Are the 3D versions just being shipping out on the 2D models or a new 2D updated version?

    There easy to spot as the have huge extra big welding points

    Just ordered a DYS ESC USB Linker so i can update my ESC without being a big pain

     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,997
    Likes Received:
    442
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +567 / 16
    Its most lily a PID setting. The FC has a default priority on motors. Its spins them up in a specific order.

    Cheers
     
  3. Lukezen27
    Offline

    Lukezen27 Active Member

    Joined:
    May 6, 2016
    Messages:
    215
    Likes Received:
    33
    Trophy Points:
    28
    Location:
    Sydney, Australia
    Ratings:
    +47 / 0
    I flashed back to stock are re- applied the stock update and setting file

    NO LOVE

    maybe the FC faulty

    Lucky I've got a spare one ;)

    I'll swap out this weekend
     
  4. Gur
    Offline

    Gur New Member

    Joined:
    Jul 26, 2020
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Hello.
    I continue this topic because I have an issue with one ESC of my F210 2D.
    I replaced the old (burnt) ESC "WSDT-F210 1.0" by a new purchased one (maybe F210G with F390 MCU, but I didn't cut the heatshrink to check it). But this new ESC doesn't work whatever its position : bad motor spinning... whatever Oneshot125 enabled or not...
    Is it possible that this new 2D ESC is not compatible with the others old ESC or with the FC itself... ?
    Thanks for your help
     

Share This Page