Is this reaction throttle is correct?

Discussion in 'Walkera Runner 250 Pro' started by Mativve, Sep 29, 2018.

  1. Mativve
    Offline

    Mativve New Member

    Joined:
    Sep 29, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Hello everyone,

    I am a beginner in the topic of drones. A few days ago I bought a Walkera Runner 250 Pro. This is my first drone.

    I've tried the first flights and I'm wondering one thing. When the drone is in the air, the engines react above 50%, when it is equal to 50%, the drone is in hover mode and when it is below 50%, he does not want to reduce the altitude or does it very slowly.

    My question: is this behavior correct? If so, is it possible to set the throttle in such a way that it responds appropriately to percentages?

    Regards
    Matthew


    PS: I apologize for my English but I come from Poland ;)

     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,276
    Likes Received:
    329
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +429 / 13
    Thats the normal operation in GPS mode. If you fly in Atti mode it will operate as per your requirements.
     
    • Like Like x 1
  3. Mativve
    Offline

    Mativve New Member

    Joined:
    Sep 29, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Thanks for the answer. If I use the Devo 7 controller, what mode or configuration do I need to run and fly in Atti mode? FMOD-1? I have the default settings of the controller and all switches are in the upper position.

    In the attachment, a fragment of the instructions.
     

    Attached Files:

  4. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,276
    Likes Received:
    329
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +429 / 13
    Mix switch to 0. Normal.

    Remember that in Normal Atti mode it is still using the Barometer to maintain altitude.

    Descending will always be slower than ascending in a hover to prevent VRS. (Vortex Ring State) (Descending quickly into its own prop wash.)

    Cheers
     
    • Agree Agree x 1
  5. Mativve
    Offline

    Mativve New Member

    Joined:
    Sep 29, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Thank you very much for help ;)

    Successful flights and landings ;)

    Cheers :cool:
     
  6. EddieQuad12
    Offline

    EddieQuad12 New Member

    Joined:
    Sep 30, 2018
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    Hey! I also bought the walkera 250 runner pro. I actually got a similar problem as described in an older post:
    throttle at 0% = crash

    I tested it today after sucessful binding/setup etc. But when I fly and I lower the throttle below say 15% the motors turn off. I don't know the exact limit, could be 0% as well. But anyway if i do quick movements and lower the throttle to 0, the motors seem to go into an "off" mode and I crash. I can arm it instantly afterwards and go again but I crash all the time since the motors stop instantly when I lower the throttle. I've googled around but haven't found the exact same problem with solution. Any Ideas?

    If i fly smooth and only use the 30-100% part of the throttle, everythig works as expected. It feels like the accelerometer doesn't recognize I'm moving and think I've landed and lowered the throttle to 0% to make a halt. It's just that i'm in mid air, 3 meters up...


    Update:

    I manually did all setup steps for the controller, didn't help. I set a minum throttle of 7% which made it so the motors was always on even if the stick was at 0, I prevented the motors from turning off for sure. But then I couldn't do any drops or fast descendings --> not a solution.

    And I've tried both normal and acro mode.

    Any Ideas what to change or is it some hardware?
    Thanks
    Edd
     
    Last edited: Sep 30, 2018
    • Like Like x 1
  7. EddieQuad12
    Offline

    EddieQuad12 New Member

    Joined:
    Sep 30, 2018
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    Okey, I now know it's probably the flip of death people are talking about, but I mean the solution can't be to make the props spin all the time? racing drones is flip and rolls so how can this be a thing that "just is"? It descends really slow if you have to have the props spinning at 7% minimum? :S
     
  8. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,276
    Likes Received:
    329
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +429 / 13
    Not possible. The Runner 250 Pro does not behave this way. Also the 250 Pro does not support Acro.

    Do you have a Runner 250 or a Runner 250R?
     
  9. EddieQuad12
    Offline

    EddieQuad12 New Member

    Joined:
    Sep 30, 2018
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    I apparently got the walkera runner 250.
    So does it explain anything to you?
     
  10. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,276
    Likes Received:
    329
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +429 / 13
    Yes. Its a fully aerobatic model that will stop the motors if the throttle is reduced to 0. You can do some great aerobatics from height with no spinning props.

    So either don't drop the throttle to zero or have a throttle up switch that mixes a throttle curve that keeps the props spinning.
     

Share This Page