Help tali500 inibhit 2.4 e 5.8

Discussion in 'Walkera TALI H500' started by Celestino, May 26, 2019.

  1. Celestino
    Offline

    Celestino New Member

    Joined:
    May 26, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Hi everyone, I have a video signal loss problem and transmission with my tali500 the constant signal is lost as I move away from the track .... Help ...

     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,610
    Likes Received:
    401
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +514 / 15
    Can you provide some detail please.
     
  3. Celestino
    Offline

    Celestino New Member

    Joined:
    May 26, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Thanks for your answer, my problem is about the loss of signal on both frequencies 2.4 and 5.8 the signal between f12 and tali500 goes intermittently.
     
  4. Celestino
    Offline

    Celestino New Member

    Joined:
    May 26, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Thanks for your answer, my problem is about the loss of signal on both frequencies 2.4 and 5.8 the signal between f12 and tali500 goes intermittently.
     

    Attached Files:

  5. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,610
    Likes Received:
    401
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +514 / 15
    What makes you say both 2.4 and 5.8? 2.4 is used to control the drone. 5.8 is used for the video signal.

    The inhibit that you have highlighted is just showing that you have the telemetry switched off in the F12 radio.
     
  6. Celestino
    Offline

    Celestino New Member

    Joined:
    May 26, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    No the telemetry is absent and not turned off if I move the example 20 cm the problem returns and on both signals 2.4 and 5.8 I cannot load the video where it is clearly seen that both signals are intermittent ... Thanks.
     
  7. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,610
    Likes Received:
    401
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +514 / 15
    I don't think you understand how this works. There is no relationship between the 2.4 and 5.8 frequencies. They are separate and do different jobs.

    If you lose the Video it's the 5.8 stream and has nothing to do with the 2.4 stream that controls the drone.

    Why do you say you lose the 2.4?
     
  8. Celestino
    Offline

    Celestino New Member

    Joined:
    May 26, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    As I move with the remote control I lose both the 2.4 and 5.8 signals, I can't control the drone anymore ...
     
  9. Celestino
    Offline

    Celestino New Member

    Joined:
    May 26, 2019
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I can't upload the video of the problem on the forum.
     
  10. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,610
    Likes Received:
    401
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +514 / 15
    Load to Youtube and post the URL here.
     
Similar Threads
  1. Mark B
    Replies:
    10
    Views:
    2,241
Loading...

Share This Page