flips mid air then drop, 1 motor not spinning

Discussion in 'Walkera Rodeo 150' started by Ian Pauli, Feb 2, 2020.

  1. Ian Pauli
    Offline

    Ian Pauli New Member

    Joined:
    Jan 23, 2020
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    is it the connection on the board??

     
  2. Ian Pauli
    Offline

    Ian Pauli New Member

    Joined:
    Jan 23, 2020
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    the drone is also beeping some kind of tune idk what it is
     
  3. Ian Pauli
    Offline

    Ian Pauli New Member

    Joined:
    Jan 23, 2020
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    i check the connection it is fine
     
  4. Ian Pauli
    Offline

    Ian Pauli New Member

    Joined:
    Jan 23, 2020
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    i checked the connections here
     

    Attached Files:

  5. Ian Pauli
    Offline

    Ian Pauli New Member

    Joined:
    Jan 23, 2020
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    now it wond bind and the beeping sound is weakening when i plugg the battery
     
  6. Ian Pauli
    Offline

    Ian Pauli New Member

    Joined:
    Jan 23, 2020
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    i reset the cleanflight configuration to the original rodeo and the motor is fine now the only problem now is my fc. i saw a tear in it and im trying to order it now. thanks 'meeeee' !!
     
  7. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    6,025
    Likes Received:
    442
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +567 / 16
    Glad you got it sorted.

    Cheers
     
    • Agree Agree x 1

Share This Page