Devo 7 FM SW beeping.

Discussion in 'Walkera Devention Radios' started by Richard Wright, Nov 10, 2020.

  1. Richard Wright
    Offline

    Richard Wright New Member

    Joined:
    Nov 9, 2020
    Messages:
    24
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2 / 0
    Hi after trying to get my Heli to fly
    Without any luck.
    Being a fool I had a fiddle with some of the settings.
    I really don't remember what setting I messed with, but now my transmitter makes an annoying regular beep. With FM SW code written. Usually this happens when a switch is on or the throttle is up.
    But nothing stops the beep and code. I can't get back in to the menu to try and Sus out what I did.
    Any ideas?
    Many thanks

     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    6,104
    Likes Received:
    442
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +567 / 16
    You may have changed the Mode from 2 to 1 or vice versa.

    Put the throttle in the centre position and pull the elevator down to zero.

    It should then start and you can change the mode back.

    Mode 1 is throttle on right. Mode 2 is Throttle on left stick.
     
  3. Richard Wright
    Offline

    Richard Wright New Member

    Joined:
    Nov 9, 2020
    Messages:
    24
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2 / 0
    I tried this method and unfortunately no luck.
    Thanks
     

Share This Page