Deviation compass calibration

Discussion in 'Walkera Furious 320' started by oldking80, Oct 23, 2017.

  1. oldking80
    Offline

    oldking80 Member

    Joined:
    Sep 30, 2016
    Messages:
    105
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Italy
    Ratings:
    +5 / 0
    Hello everyone. I have the firmware deviation on Devo 10 and I can not start compass calibration on the 320. Has anyone had the same problem?

     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,374
    Likes Received:
    354
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +456 / 14
    Check with your monitor display. Make sure that it has the correct settings for endpoint values.
     
  3. oldking80
    Offline

    oldking80 Member

    Joined:
    Sep 30, 2016
    Messages:
    105
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Italy
    Ratings:
    +5 / 0
    Hello. Can you be more precise? What values should I have? I tried in so many ways
     
  4. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    5,374
    Likes Received:
    354
    Trophy Points:
    83
    Location:
    Sydney, Australia
    Ratings:
    +456 / 14
    I cant be precise as I don't have a deviated radio in front of me.

    Try a Recalibration of the sticks. If that doesn't work add 10% to all the endpoints.
     

Share This Page