Couple of getting started questions

Discussion in 'Walkera Runner 250' started by kdog420000, Dec 15, 2016.

  1. kdog420000
    Offline

    kdog420000 New Member

    Joined:
    Nov 30, 2016
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    Ok now I'm lost with getting the drivers correct? I followed the sticky on drivers and change the file to WinRAR. After unzipping the file I don't understand how to download the drivers from there? why is this such a PIA? lol thanks for any help
     
  2. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    2,587
    Likes Received:
    142
    Trophy Points:
    63
    Location:
    Sydney, Australia
    Ratings:
    +182 / 9
  3. kdog420000
    Offline

    kdog420000 New Member

    Joined:
    Nov 30, 2016
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    I used winrar to unzip it and did see any install type files
     
    Last edited: Jan 10, 2017
  4. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    2,587
    Likes Received:
    142
    Trophy Points:
    63
    Location:
    Sydney, Australia
    Ratings:
    +182 / 9
    What was the end result? What can you see.?
     
  5. kdog420000
    Offline

    kdog420000 New Member

    Joined:
    Nov 30, 2016
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    I'm going to try and get back on tonight. I feel funny... I do trouble shooting assistance like this with people on musical instruments all day. Ha! Thanks again
     
  6. kdog420000
    Offline

    kdog420000 New Member

    Joined:
    Nov 30, 2016
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    This is what I get. Do I need to open them with something or drop them anywhere? windows 7

    upload_2017-1-12_16-17-48.png
     
  7. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    2,587
    Likes Received:
    142
    Trophy Points:
    63
    Location:
    Sydney, Australia
    Ratings:
    +182 / 9
    You need to update the drivers and point windows at this directory to find them.

    Cheers
     
  8. kdog420000
    Offline

    kdog420000 New Member

    Joined:
    Nov 30, 2016
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1 / 0
    Everything is up and running now! Firmware updated and Devo programmed. I had ordered some spare parts and it looks like I accedently ordered Runner blades instead of Runner advavanced blades. These are not compatible on the Advance right?
     
  9. bjr981s
    Offline

    bjr981s Moderator Staff Member

    Top Poster Of Month

    Joined:
    Sep 19, 2015
    Messages:
    2,587
    Likes Received:
    142
    Trophy Points:
    63
    Location:
    Sydney, Australia
    Ratings:
    +182 / 9
    I really don't know I suspect they may be. The Motors are both the same KV.

    If the screw threads are the same they should work.
     
  10. brian6674
    Offline

    brian6674 Member

    Joined:
    May 21, 2016
    Messages:
    37
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +3 / 0
    I would not mix the Adv. and Reg. blades on the same quad. But they work/fit. I do like the regular blades better.
     
    • Like Like x 1

Share This Page